CDI mal wieder?

NX 500 / NX 650 / SLR 650 / FMX 650
Antworten
Benutzeravatar

Themenverfasser
hanspumpel
Domi-Profi
Beiträge: 880
Registriert: Mo 12. Aug 2019, 12:57
Wohnort: Riemst / Belgien
Motorrad: 91er Domi 650
Beeline Veloce GT
Kontaktdaten:

CDI mal wieder?

Beitrag von hanspumpel » Mi 29. Jul 2020, 23:12

Ich war heute mal in Aachen und habe mir die Domi von Ute angesehen, die ja bekanntlich nicht läuft. Oder zumindest nicht richtig.
Wenn sie Startet läuft sie gut, für eine kurze Zeit.
Wenn ich den den Zündkreislauf unterbreche und wieder schlisse und dann Starte habe ich Funken. Wenn ich dann ein zweites mal starte, habe ich keinen Funken. Das kann ich so zig mal reproduzieren und es ist egal ob ich den Killschalter betätige oder das Zündschloss.
Zündkerze und Stecker sind neu, Batterie ist neu, Killschalter aufgemacht und mit WD40 geflutet, Stecker am Rahmen kontrolliert.
Ich tippe jetzt mal auf CDI oder Zündspule.
Hat jemand von Euch noch andere Ideen?
Ach ja, sie läuft an sich gut. Braucht kaum Choke und hat ein stabiles Standgas. Nur nimmt sie kein Gas an. Auch bei sanften drehen am Griff geht sie bei rund 3000 Umdrehungen aus.
Liebe Grüße,
Gunnar

Wenn ich einen Computer brauche, setz' ich mich an den Schreibtisch und nicht auf's Motorrad.

Benutzeravatar

Andreas_NRW
Domi-Superprofi
Beiträge: 3786
Registriert: Sa 18. Mär 2017, 13:48
Wohnort: Sankt Augustin
Motorrad: CRF 250 LA "Wanderbursche"
BMW F 850 GS "Rechenzentrum"
Zündapp KS100GS "Excalibur"
XBR500 "???"
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von Andreas_NRW » Mi 29. Jul 2020, 23:17

Sind die Zündfunke-Symptome auch bei eingeklapptem Seitenständer vorhanden?
.
Verweigerung bei 3000 kann auch mit den Unterdruckschläuchen und/oder Kniest im Vergaser zusammenhängen

Benutzeravatar

Themenverfasser
hanspumpel
Domi-Profi
Beiträge: 880
Registriert: Mo 12. Aug 2019, 12:57
Wohnort: Riemst / Belgien
Motorrad: 91er Domi 650
Beeline Veloce GT
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von hanspumpel » Mi 29. Jul 2020, 23:26

Da die Domi aufgebockt ist, war der Ständer sowieso ein geklappt.
Der Vergaser ist gereinigt worden. Schläuche müsste ich noch mal nachsehen. Das ist ja Spaghetti mit dem SLS Gelumpe. Muss ich noch mal ins Buch gucken wie die müssen.
Ich glaube aber dass die so wie sie stecken, gut stecken.
Liebe Grüße,
Gunnar

Wenn ich einen Computer brauche, setz' ich mich an den Schreibtisch und nicht auf's Motorrad.

Benutzeravatar

langer
Domi-Superprofi
Beiträge: 2743
Registriert: Sa 25. Mär 2017, 18:38
Wohnort: Bad Homburg / Taunus
Motorrad: RD08 EZ01.95 Jap. Zwittermodell
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von langer » Mi 29. Jul 2020, 23:29

hanspumpel hat geschrieben:
Mi 29. Jul 2020, 23:12
...Nur nimmt sie kein Gas an. Auch bei sanften drehen am Griff geht sie bei rund 3000 Umdrehungen aus.
Dafür käme auch ein zu niedriger Schwimmerstand, sowie aber auch eine "schief laufende" Gleichdrucksteuerung in Betracht.
Grüsse langer 8-)
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
Der Niedergang deutscher Ingenieurskunst begann mit dem DIN Stecker, billigem Plastik und beschleunigt mit VW...

Benutzeravatar

BinDo
Domi-Superprofi
Beiträge: 1304
Registriert: Do 10. Mai 2018, 11:29
Wohnort: Bingen/Rhein
Motorrad: NX 650 RD 02, XJR, KLE
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von BinDo » Mi 29. Jul 2020, 23:30

Das war auch mein erster Gedanke, Andreas. Davon unbeeindruckt bleiben aber doch die sehr seltsamen elektrischen oder elektronischen Missfunktionen. Vielleicht ist es ja auch Kabelsalatchaos. :?
- Heute ist nicht alle Tage, ich komme wieder, keine Frage -

Benutzeravatar

langer
Domi-Superprofi
Beiträge: 2743
Registriert: Sa 25. Mär 2017, 18:38
Wohnort: Bad Homburg / Taunus
Motorrad: RD08 EZ01.95 Jap. Zwittermodell
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von langer » Mi 29. Jul 2020, 23:31

Leider aber auch eine schwache Zündleistung.
Grüsse langer 8-)
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
Der Niedergang deutscher Ingenieurskunst begann mit dem DIN Stecker, billigem Plastik und beschleunigt mit VW...

Benutzeravatar

BinDo
Domi-Superprofi
Beiträge: 1304
Registriert: Do 10. Mai 2018, 11:29
Wohnort: Bingen/Rhein
Motorrad: NX 650 RD 02, XJR, KLE
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von BinDo » Mi 29. Jul 2020, 23:35

Spule?
- Heute ist nicht alle Tage, ich komme wieder, keine Frage -

Benutzeravatar

langer
Domi-Superprofi
Beiträge: 2743
Registriert: Sa 25. Mär 2017, 18:38
Wohnort: Bad Homburg / Taunus
Motorrad: RD08 EZ01.95 Jap. Zwittermodell
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von langer » Mi 29. Jul 2020, 23:45

Zündspule selbst/ansich defekt ist bei der Domi Zündspule extrem unwahrscheinlich.
Viel eher;
Zündspule verschmutzt (insb. wenn sie auch noch verölt ist),
Zündkabel (Zustand wie auch Verschmutzung),
Schraubdorn in der Vergussmasse der Zündspule gelockert oder abgebrochen (wenn meist durch das knochenhart gewordenen ori. Kabel),
Masse für die Zündspule schlecht,
Kerzenstecker,
Kerze (Zustand, defekt, Elekrodenabstand),
CDI (defekt oder ihre äusseren Bedingungen, z.B. Betriebsspannung zu niedrig durch schlechte Masse).
Grüsse langer 8-)
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
Der Niedergang deutscher Ingenieurskunst begann mit dem DIN Stecker, billigem Plastik und beschleunigt mit VW...

Benutzeravatar

steffen
Administrator
Beiträge: 4640
Registriert: Sa 28. Jan 2017, 21:58
Wohnort: Bad Schönborn
Motorrad: 88er Ur-Domi (natürlich in schwarz),
Honda CRF1000L Africa Twin DCT (2018)
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von steffen » Do 30. Jul 2020, 08:21

Hallo Gunnar.

Bist Du mit Deiner Domi nach AC gefahren?
War es nicht mögliCh, mal die funktionierende CDI Deiner Domi dranzuhängen, um zu prüfen, ob die Zickereien auch mit dieser auftreten?

Gruß,
Steffen

Benutzeravatar

dieCobra
Domi-Superprofi
Beiträge: 3501
Registriert: Sa 25. Mär 2017, 20:50
Wohnort: NRW
Motorrad: 1x 94er, 3x 93er 650NX Domi und ein 50er Kymko Roller.
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von dieCobra » Do 30. Jul 2020, 09:07

hanspumpel hat geschrieben:
Mi 29. Jul 2020, 23:12

Ach ja, sie läuft an sich gut. Braucht kaum Choke und hat ein stabiles Standgas. Nur nimmt sie kein Gas an. Auch bei sanften drehen am Griff geht sie bei rund 3000 Umdrehungen aus.
Jupp, so was hatte ich auch schon mal aufm Tisch.
War der Vergaser vom Walter.

Grüße
Andi
Jetzt bei mir erhältlich:
SLS Verschlussplättchen aus ALU

Chokeschraube aus Messing
Vergaserservice
Perfektion ist dann erreicht, wenn nichts mehr hinzugefügt und nichts mehr weggelassen werden kann. >Tasai<

Benutzeravatar

Themenverfasser
hanspumpel
Domi-Profi
Beiträge: 880
Registriert: Mo 12. Aug 2019, 12:57
Wohnort: Riemst / Belgien
Motorrad: 91er Domi 650
Beeline Veloce GT
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von hanspumpel » Do 30. Jul 2020, 09:39

langer
Dafür käme auch ein zu niedriger Schwimmerstand, sowie aber auch eine "schief laufende" Gleichdrucksteuerung in Betracht.
Die Schwimmerkammer läuft gut voll aber nicht ueber (Schlauchwaage). Schläuche sollten richtig angeschlossen sein, wird aber noch mal geprüft, wegen keine Ahnung von SLS.
BinDo
Vielleicht ist es ja auch Kabelsalatchaos.
Das Einzige das elektrisch verändert ist, sind die Heizgriffe.
Vor 20 Jahren ist die gute laufend, in 1A Zustand und mit 30 t km in die Ecke gestellt worden.
steffen
War es nicht mögliCh, mal die funktionierende CDI Deiner Domi dranzuhängen, um zu prüfen, ob die Zickereien auch mit dieser auftreten?
Leider nein, da meine CDI im Moment noch eine Tie wrap Befestigung hat und wenn keine passenden Tie warps zur Hand, kann ich sie nicht los machen.

Ich fahre morgen noch mal hin. Dann nehme ich meine Ersatz CDI und Zündspule mit. Neues Zündkabel kommt auch dran und dann schaue ich natürlich auch nach dem Massenanschluss.
Liebe Grüße,
Gunnar

Wenn ich einen Computer brauche, setz' ich mich an den Schreibtisch und nicht auf's Motorrad.

Benutzeravatar

langer
Domi-Superprofi
Beiträge: 2743
Registriert: Sa 25. Mär 2017, 18:38
Wohnort: Bad Homburg / Taunus
Motorrad: RD08 EZ01.95 Jap. Zwittermodell
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von langer » Do 30. Jul 2020, 10:42

hanspumpel hat geschrieben:
Do 30. Jul 2020, 09:39
...Die Schwimmerkammer läuft gut voll aber nicht ueber (Schlauchwaage)...
Gut voll ?!? Es muss (Domi waagerecht) genau die Höhe der Dichtfläche sein.
Grüsse langer 8-)
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
Der Niedergang deutscher Ingenieurskunst begann mit dem DIN Stecker, billigem Plastik und beschleunigt mit VW...

Benutzeravatar

Themenverfasser
hanspumpel
Domi-Profi
Beiträge: 880
Registriert: Mo 12. Aug 2019, 12:57
Wohnort: Riemst / Belgien
Motorrad: 91er Domi 650
Beeline Veloce GT
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von hanspumpel » Do 30. Jul 2020, 11:05

Das war etwas undeutlich von mir. Niveau im Schlauch = Dichtung
Liebe Grüße,
Gunnar

Wenn ich einen Computer brauche, setz' ich mich an den Schreibtisch und nicht auf's Motorrad.

Benutzeravatar

dieCobra
Domi-Superprofi
Beiträge: 3501
Registriert: Sa 25. Mär 2017, 20:50
Wohnort: NRW
Motorrad: 1x 94er, 3x 93er 650NX Domi und ein 50er Kymko Roller.
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von dieCobra » Do 30. Jul 2020, 18:37

hanspumpel hat geschrieben:
Mi 29. Jul 2020, 23:12

Ach ja, sie läuft an sich gut. Braucht kaum Choke und hat ein stabiles Standgas. Nur nimmt sie kein Gas an. Auch bei sanften drehen am Griff geht sie bei rund 3000 Umdrehungen aus.
Kannste mal nen Video von dem machen?
Wer hat am Vergaser geschraubt/gereinigt?
Das Video vom Walter damals klingelt mir noch in den Ohren, gibt es aber nicht mehr.

Grüße
Andi
Jetzt bei mir erhältlich:
SLS Verschlussplättchen aus ALU

Chokeschraube aus Messing
Vergaserservice
Perfektion ist dann erreicht, wenn nichts mehr hinzugefügt und nichts mehr weggelassen werden kann. >Tasai<

Benutzeravatar

Themenverfasser
hanspumpel
Domi-Profi
Beiträge: 880
Registriert: Mo 12. Aug 2019, 12:57
Wohnort: Riemst / Belgien
Motorrad: 91er Domi 650
Beeline Veloce GT
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von hanspumpel » Fr 31. Jul 2020, 18:58

So,
Heute war ich noch mal bei Ute.
Meine CDI eingebaut. Alles Schläuche richtig auf den Vergaser gesteckt, Schelle vom Isolator festgeschraubt :oops:
Und siehe da, Die kleine (wirklich, Federbein ganz runter und Gabelholme ca 2 cm durch geschoben) Startet sofort und läuft wie eine eins.
Neues Gabelöl und Bremsflüssigkeit, dann kann Das gute Stück nächste Woche zum TUV und kann Ute ihr Mopedfahrerinnnenleben wieder voll und ganz aufnehmen.
Und falls sich jemand wundert warum meine CDI ohne Seitenständer Dinges bei Ute funktioniert oder meine CDI mit Seitenständer Dinges bei mir, den verweise ich wahlweise an das Orakel von Delphi oder an Enola Gay ( Danke Herbert noch für Deine Tipps).
Liebe Grüße,
Gunnar

Wenn ich einen Computer brauche, setz' ich mich an den Schreibtisch und nicht auf's Motorrad.


Utechrissy
Domi-Fan
Beiträge: 14
Registriert: So 28. Jun 2020, 23:04
Wohnort: Aachen
Motorrad: Honda Dominator NX 650 RD02, BJ 1992; Farbe: weiß blau
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von Utechrissy » Fr 31. Jul 2020, 22:07

Ihr Lieben,

vielen Dank hier an alle, die sich mit Gunnar Gedanken gemacht haben, um meine Domi wieder flott zu kriegen. Tatsächlich hat Gunnar das heute zusammen mit meinem Kumpel wunderbar wieder hinbekommen. :-)

Benutzeravatar

Enola Gay
Domi-Profi
Beiträge: 591
Registriert: Di 12. Feb 2019, 01:38
Wohnort: Karben
Motorrad: Bali100, CB100, NSR125SP, NX250, CRF250L, CB450K5, PC800,
BMW R27, BMW R69S,
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von Enola Gay » Fr 31. Jul 2020, 22:19

Hallo Ute - das Forum hier 'kann' eine sehr aktive Gemeinschaft sein ;) - es ist aber immer auch abhängig von dem 'der Fragt' (!)
Ich wünsche Dir noch viele unfallfreie KM mit deiner Domi ...

mfG. Herbert
... war nie wirklich weg - hab mich nur versteckt ... (Marius-M.-W.)


Utechrissy
Domi-Fan
Beiträge: 14
Registriert: So 28. Jun 2020, 23:04
Wohnort: Aachen
Motorrad: Honda Dominator NX 650 RD02, BJ 1992; Farbe: weiß blau
Kontaktdaten:

Re: CDI mal wieder?

Beitrag von Utechrissy » Fr 31. Jul 2020, 22:27

Hallo Herbert,

danke, habw schon gemerkt, dass das hier wirklich eine tolle Gemeinschaft ist. Wünsche dir auch noch viele unfallfreie KM.
LG Ute

Antworten