Dominator nimmt kein Gas an

NX 500 / NX 650 / SLR 650 / FMX 650
Antworten

Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Dominator nimmt kein Gas an

Beitrag von Tommi-RC » Sa 6. Apr 2019, 21:16

Hallo liebe Dominatorgemeinde,
Vergaser- und Zündspulenspezialisten,

nachdem ich meine Domi nach der ersten Ausfahrt (lief sauber, ohne irgendwelche Auffälligkeiten)
in diesem Jahr vor ca. 3 Wochen abgestellt habe, wollte ich heute nochmal eine Runde drehen.

Sie sprang an, lief sauber in Leerlauf, beim Gas geben geht der Drehzahlmesser runter bis fast auf -0-
und sie nimmt kein Gas an.
Sie kommt lt. Drehzahlmesser beim Gas geben nicht über Leerlaufdrehzahl.
Ausserdem sind Zündaussetzer zu hören.
Das aber nur beim Gas geben.
Im Leerlauf läuft sie sauber.

Habt Ihr eine Idee, wie ich Ihr den sauberen Motorlauf wieder beibringen kann?

Ich tippe auf den Vergaser! Und in diesem auf eine verstopfte Düse.
Welche Düse/Düsen ist/sind für -über Lehrlaufdrehzahl- zuständig
und wo sitzen sie am Keihin?

Oder habt Ihr Tipps, wie ich vorgehen kann, um den Fehler einzugrenzen?

Gruß
Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!

Benutzeravatar

dieCobra
Domi-Superprofi
Beiträge: 2711
Registriert: Sa 25. Mär 2017, 20:50
Wohnort: NRW
Motorrad: 1x 94er, 3x 93er 650NX Domi und ein 50er Kymko Roller.
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von dieCobra » Sa 6. Apr 2019, 21:35

Das erinnert mich an den Vergaser von Leoloso. Der nahm auch kein Gas mehr an. Aber es wurden auch kurz davor unsachgemäße Arbeiten durchgeführt.
Hat bei Dir auch jemand am Vergaser gearbeitet?
Es könnte auch die CDI sein. Aber dabei ist mir die Domi auch ausgegangen.

Grüße
Andi
Jetzt bei mir erhältlich:
SLS Verschlussplättchen aus ALU

Chokeschraube aus Messing
Vergaserservice
Perfektion ist dann erreicht, wenn nichts mehr hinzugefügt und nichts mehr weggelassen werden kann. >Tasai<


Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Tommi-RC » So 7. Apr 2019, 06:29

Hi Andi,

nein, absolut keine Fremdeinwirkung!
Das Mopete ist auch nicht verbastelt!
Ist eine RD02, '94, 42.000 km
Abgestellt und 3 Wochen später dreht sie nicht mehr hoch.

Meine Vermutung geht ja in Richtung Verschmutzung einer -Haupt- oder anderer Vergaserdüse-.

Aber, könnte eine Korrosionsstelle der Masseverbindung zur Zündspule
oder die Zündspule selbst ein Auslöser dieses Effekts sein?

Gerne könnte ich bei Bedarf auch versuchen ein Video, z.B. in Youtube hochzuladen.

Gruß
Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!

Benutzeravatar

dieCobra
Domi-Superprofi
Beiträge: 2711
Registriert: Sa 25. Mär 2017, 20:50
Wohnort: NRW
Motorrad: 1x 94er, 3x 93er 650NX Domi und ein 50er Kymko Roller.
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von dieCobra » So 7. Apr 2019, 10:41

Das mit dem Drehzahlmesser deutet aber auf die CDI hin. Wenn der auf null geht, müsste sie aus sein.
Zuckt der Drehzahlmesser beim einschalten?
Gasannahme kann die HD sein.
Aber mach mal ein Video.

Grüße
Andi
Jetzt bei mir erhältlich:
SLS Verschlussplättchen aus ALU

Chokeschraube aus Messing
Vergaserservice
Perfektion ist dann erreicht, wenn nichts mehr hinzugefügt und nichts mehr weggelassen werden kann. >Tasai<

Benutzeravatar

Andreas_NRW
Domi-Superprofi
Beiträge: 2626
Registriert: Sa 18. Mär 2017, 13:48
Wohnort: Sankt Augustin
Motorrad: NX 650 (89er) "LuckySeven"
CRF 250 LA "Wanderbursche"
BMW F 850 GS "Rechenzentrum"
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Andreas_NRW » So 7. Apr 2019, 12:17

Ich verstehe das so das sie stottert, kein Gas annimmt aber der DZM nicht ganz auf 0 geht?

Schau mal in den Luftfilterkasten
auf die "schmutzige" Seite des Luftfilter = Innenseite des Ring
und den Ansaugschnorchel in den Kasten.
alles frei?


Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Tommi-RC » So 7. Apr 2019, 14:01

Bereits heute Vormittag geprüft:
Alles frei!

Habe bei dieser Prüfung die beiden Stecker, rechts am Lenker mit WD40 geflutet
und die Batterie mal entladen. Sie ist gerade noch am wieder Aufladen.

Sobald sie heute Abend fertig geladen ist prüf' ich mal das Ergebnis.
Es kann eigentlich keine große Sache sein, warum sie jetzt auf einmal rumzickt.
Wie bereits geschrieben:
Bei der letzten Fahrt waren bis zuletzt keine Auffälligkeiten zu hören.
Auch beim Ausmachen war das pfffhhddd.... (Geräusche beschreiben, ist so'n Ding...) da.
Ich denke dass es das Geräusch ist, wenn der Kolben zum Schluß gegen die Kompression drückt.

Gruß
Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!


Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Tommi-RC » So 7. Apr 2019, 16:35

Neues Update:

Fehler gefunden:
Wenn der Seitenständer unten ist, springt meine Diva sauber an und läuft im Leerlauf
ohne Auffälligkeiten.
So bald ich hochdrehen will, scheint sie irgendwo nicht genügend elektrischen Durchgang zu bekommen
und geht mit der Drehzahl in die Knie.

So bald der Seitenständer oben ist und die gelbe Lampe aus ist,
kann ich sie auch wieder wie gewohnt hochdrehen.

Also muss auf dem Weg vom Seitenständerschalter zum Kabelgeweih irgendwo
ein recht hoher Übergangswiderstand sein.

...wer suchet. der findet. Wer nicht findet, sucht weiter!

Gruß
Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!

Benutzeravatar

langer
Domi-Superprofi
Beiträge: 1966
Registriert: Sa 25. Mär 2017, 18:38
Wohnort: Bad Homburg / Taunus
Motorrad: RD08 EZ01.95 Jap. Zwittermodell
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von langer » So 7. Apr 2019, 19:04

RD02 oder RD08 ?
Dies wird vorzugsweise mal wieder (typischer Fehler, insbesondere bei den RD02 Schaltern) erhöhter Übergangswiderstand "im" Seitenständerschalter selbst sein.
Ist reparabel.
Grüsse langer 8-)
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
Die alte Website ist wieder geschaltet http://www.technologyplace.de/nx650/


Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Tommi-RC » So 7. Apr 2019, 20:20

@langer:
...meine ist eine RD02.
...mache in der kommenden Wo mal die Sitzbank ab .
Darunter müsste ja der Verbindungsstecker zum Kabelgeweih liegen
und messe mal den Widerstand vom Seitenständerschalter.
Den Widerstand sollte man doch auf diese Weise messen können, oder???
...ist bei Meiner schon der runde Schalter mit der Zentralbefestigung (RD08),
nicht der lange mit den 2 Befestigungsösen (RD02).
Der Runde soll sich wunderbar zerlegen lassen.
Habe heute Nachmittag mal an den Innereien gedrückt und gezogen,
habe ihn aber nicht auseinanderbekommen.
Ist vorne evtl. ein Innensprengring drauf den ich Übersehen habe?

Bin eben mal eine Runde gefahren:
Wenn sie warm ist, bockt sie über 5' Umin und
der Drehzahlmesser zappelt wild hin und her.
Sie produziert dabei Zündaussetzer.
Unter 5' Umin ist alles OK.

Könnte das auch mit einem erhöhten Widerstand im Seitenständerschalter zu tun haben
und ein Folgefehler daraus sein
oder müsste man diese Auffälligkeit eher in die Schublade -CDI defekt - neue CDI!!!!- tun???

Gruß
Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!

Benutzeravatar

dieCobra
Domi-Superprofi
Beiträge: 2711
Registriert: Sa 25. Mär 2017, 20:50
Wohnort: NRW
Motorrad: 1x 94er, 3x 93er 650NX Domi und ein 50er Kymko Roller.
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von dieCobra » So 7. Apr 2019, 20:42

Bei den Symptomen bleibe ich bei der CDI.
Das Krankheitsbild ist oft anders, eigendlich nie gleich.

Grüße
Andi
Jetzt bei mir erhältlich:
SLS Verschlussplättchen aus ALU

Chokeschraube aus Messing
Vergaserservice
Perfektion ist dann erreicht, wenn nichts mehr hinzugefügt und nichts mehr weggelassen werden kann. >Tasai<

Benutzeravatar

langer
Domi-Superprofi
Beiträge: 1966
Registriert: Sa 25. Mär 2017, 18:38
Wohnort: Bad Homburg / Taunus
Motorrad: RD08 EZ01.95 Jap. Zwittermodell
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von langer » So 7. Apr 2019, 22:54

Bin mir nicht mehr sicher ob der Strang des SSS auf seiner Strecke noch einen Zwischenstecker hat (zu lang her).

Das Kabel ist dreipolig.
Es ist ein Umschalter, Pin auf Dauermasse, ein Schliesser (Ständer unten) für die Kontrollampe, der andere Schliesser (Ständer oben) Masse für die CDI.

Wenn du bei abgezogenem Stecker auf der Kabelbaumseite zur Domi misst;
1. Pin = die Dauermasse (rausmessen), 2. Pin auf Masse legen, Zündschlosschalter ein (entweder ist das die CDI oder die Lampe) 3. Pin wird dann dadurch klar.
Zum Testen eine Brücke von Dauermasse zur CDI Ader (der "nicht" Lampen Pin) und dann fahren.
Sollte die Zündung dann auch bis in hohe Drehzahlen funktionieren wäre die CDI ok und es wäre gleichzeitig der Beweis das der SSS (Masse zu CDI) schlecht kontaktiert.

Beim Runden SSS muss der innere runde Teil über den Widerstand des Simmerring ausgedrückt werden.
Auf meine Site (Elektrik) sind noch Bilder vom innenleben des Schalter. Dann kannst dir besser vorstellen wie es gemacht ist.
Grüsse langer 8-)
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
Die alte Website ist wieder geschaltet http://www.technologyplace.de/nx650/


Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Tommi-RC » Mo 8. Apr 2019, 18:10

Hallo langer,

danke für Deine ausführlichen Erklärungen und den Link zu Deiner WebSite.
...werde noch im Laufe der Woche nach Deiner Anleitung vorgehen und den SSS mal aufmachen und reinigen.

Auch die beschriebene Elektrik-Prüfung werde ich durchführen.

Gestern Nachmittag, nach einer kurzen Ausfahrt, war alles OK:
Gasannahme mit ausgeklapptem Seitenständer, keine Zündaussetzer ab 5' Umin.

Heute wieder rumzicken bei ausgeklapptem Seitenständer.
Seitenständer hoch, sofort reagiert das Moped auf den eingelegten Choke und die Drehzahl
geht dementsprechend hoch.
Klappe ich währen des Laufens dann den Seitenständer aus, geht auch die Drehzahl etwas runter,
der Drehzahlmesser wird unruhig und das Mopete hat keine Gasannahme mehr.

Werde nach Prüfung der Elektrik und Reinigung des SSS am Ende der Woche wieder berichten
ob ich Erfolg hatte.

Gruß
Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!

Benutzeravatar

langer
Domi-Superprofi
Beiträge: 1966
Registriert: Sa 25. Mär 2017, 18:38
Wohnort: Bad Homburg / Taunus
Motorrad: RD08 EZ01.95 Jap. Zwittermodell
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von langer » Mo 8. Apr 2019, 20:29

Tommi-RC hat geschrieben:
Mo 8. Apr 2019, 18:10
...Heute wieder rumzicken bei ausgeklapptem Seitenständer.
Seitenständer hoch, sofort reagiert das Moped auf den eingelegten Choke und die Drehzahl
geht dementsprechend hoch.
Klappe ich währen des Laufens dann den Seitenständer aus, geht auch die Drehzahl etwas runter,
der Drehzahlmesser wird unruhig und das Mopete hat keine Gasannahme mehr.
..
In dem Fall sieht die Geschichte nochmal anders aus.
Die Sicherheitskette führt der CDI die Masse bei runtergeklapptem SSS "nur noch" über den Neutralschalter zu.
Also der Neutralschalter wäre dann auch zu prüfen. Auch wieder ein typischer Fehler (Ölschicht isoliert wenn der Anpressdruck der Feder des Stift zu niedrig wird),
der hier schon sehr häufig aufgetaucht ist.
Grüsse langer 8-)
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
Die alte Website ist wieder geschaltet http://www.technologyplace.de/nx650/

Benutzeravatar

Andreas_NRW
Domi-Superprofi
Beiträge: 2626
Registriert: Sa 18. Mär 2017, 13:48
Wohnort: Sankt Augustin
Motorrad: NX 650 (89er) "LuckySeven"
CRF 250 LA "Wanderbursche"
BMW F 850 GS "Rechenzentrum"
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Andreas_NRW » Di 9. Apr 2019, 00:24

Und wieder werde ich nicht müde den Steckverbinder rechts am Lenkkopf zu erwähnen.
Der mit den vielen Kontakten.
Da geht die halbe Sicherheitskette drüber.
Masseschwäche, Stottern, sporadisch nicht auf den hochgeklappten Seitenständer reagieren usw.
Wenn der SSS im hochgeklappten Zustand nicht sauber Kontakt gibt zickt die Elektrik gerne auch in nahezu unlogischer Ausprägung.
Ich hab schon so lustige Dinge erlebt wie Bremse-Betätigen damit der Anlasser funzt.....

Benutzeravatar

langer
Domi-Superprofi
Beiträge: 1966
Registriert: Sa 25. Mär 2017, 18:38
Wohnort: Bad Homburg / Taunus
Motorrad: RD08 EZ01.95 Jap. Zwittermodell
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von langer » Di 9. Apr 2019, 00:37

Andreas, den Stecker vergesse ich aber auch regelmässig zu erwähnen. :oops:
Es wird Zeit das du diesen deinen Satz als deine Signatur (in Fett und Gross) etablierst. ;)
Grüsse langer 8-)
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
Die alte Website ist wieder geschaltet http://www.technologyplace.de/nx650/


Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Tommi-RC » Do 11. Apr 2019, 22:39

Nachdem ich den Seitenständerschalter am zerlegen war, bröselten mir Simmerringteile und der Mittelring entgegen.
Kurz:
Der neue Seitenständerschalter sollte (hoffentlich) Morgen kommen.
Dann nur noch Original Stecker dranlöten.

Bin gespannt, ob sich nach dem Einbau der Fehler noch zeigt.

Gruß
Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!

Benutzeravatar

langer
Domi-Superprofi
Beiträge: 1966
Registriert: Sa 25. Mär 2017, 18:38
Wohnort: Bad Homburg / Taunus
Motorrad: RD08 EZ01.95 Jap. Zwittermodell
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von langer » Fr 12. Apr 2019, 00:29

Vielleicht hast du's überlesen. Siehe 3 Beiträge über deinem, weiter oben (Neutralschalter...).
Grüsse langer 8-)
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
Die alte Website ist wieder geschaltet http://www.technologyplace.de/nx650/


Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Tommi-RC » So 14. Apr 2019, 08:34

Leider kommt der SSS erst nach dem Wochenende...
...ich möchte nichts ausschließen, habe aber den Neutralschalter vor 6'km erst getauscht...

Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!


Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Tommi-RC » Di 16. Apr 2019, 22:10

Hallo,
heute ist der SSS gekommen.
Möp steht auf Seitenständer.
Natürlich gleich an den freien Stecker angesteckt und gestartet.
Startet sofort, läuft im Leerlauf sehr ruhig und ...... dreht hoch.
Seitenständer eingeklappt, ausgeklappt, eingeklappt... Zündung läßt sich nicht beeindrucken!
Dann Kabel verlängert (SSS war kein Original) und angesteckt.
Alles OK!
Danach SSS eingebaut, Kabel original verlegt und an den freien Stecker angestöpselt.
Möp dreht weiterhin mit und ohne Seitenständer identisch. Macht keinen Unterschied.

Werde am Do mal das Zweirad auf den Weg ins Büro nehmen.
Da bin ich gespannt, ob die Drehzahlaussetzer ab 5' Umin auch Geschichte sind,
...wäre schon Beruhigend und würde ein wesentliches Stück Vertrauen wieder herstellen!

Ich berichte!

Gruß
Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!


Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Tommi-RC » Mi 17. Apr 2019, 20:14

Hallo,

nach einer kleinen Rundfahrt sind alle Zündaussetzer Geschichte!
Die mit runtergeklapptem Seitenständer und auch die ab 5' Umin.

Die Diva schnurrt wieder wie ein Kätzchen und erwartet wieder kurvenreiche Ausfahrten!

Danke noch mal an Alle, die mit Ihren Tipps zum Gelingen der Operation beigetragen haben.

Gruß
Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!

Benutzeravatar

langer
Domi-Superprofi
Beiträge: 1966
Registriert: Sa 25. Mär 2017, 18:38
Wohnort: Bad Homburg / Taunus
Motorrad: RD08 EZ01.95 Jap. Zwittermodell
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von langer » Mi 17. Apr 2019, 20:20

Glückwunsch.

Das hier...
Tommi-RC hat geschrieben:
Di 16. Apr 2019, 22:10
...und würde ein wesentliches Stück Vertrauen wieder herstellen!...
klang aber arg weinerlich. Da dacht ich... ohoh was macht er denn bei einem "richtigen" Fehler"... ;)
Grüsse langer 8-)
"Kunst ist, wenn man‘s nicht kann... denn wenn man‘s kann, ist‘s keine Kunst"
Die alte Website ist wieder geschaltet http://www.technologyplace.de/nx650/


Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Tommi-RC » Mi 17. Apr 2019, 22:09

...möge hoffentlich kein -richtiger- Fehler kommen!
Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!


Themenverfasser
Tommi-RC
Domi-Fan
Beiträge: 33
Registriert: Mi 26. Apr 2017, 07:02
Wohnort: Hessen
Motorrad: RD02, '94, rot/silber, 38.000km, nichtverbastelter Originalzustand, bis auf Stahlflex-Bremsleitungen
Kontaktdaten:

Re: Dominator nimmt kein Gas an

Beitrag von Tommi-RC » Mo 17. Jun 2019, 23:54

Hallo,
ich möchte Euch einen Nachtrag nicht vorenthalten:
Nach dem Tausch des Seitenständerschalters traten nach ca. 2 Wochen wieder Zündaussetzer oberhalb von 5' rpm auf
und die Diva nahm bei ausgeklapptem Seitenständer kein Gas an (Drehzahlmesser fiel beim Gasgeben nach unten).
...Großes Rätelraten!...
Habe dann die beiden Anschlußkontakte von der Seitenständerleuchte in den Kabelstrang und die 6 Anschlußstecker an die CDI mit WD40 geflutet
und wieder angesteckt.
Seit dem nimmt die NX auch bei kaltem Motor und ausgeklapptem Seitenständer sauber Gas an
und auch die Zündaussetzer über 5' rpm sind Geschichte.
Sie zieht über das gesamte Drehzahlband sauber durch.

Jetzt macht das Möp wieder einen Heidenspaß und ist hungrig nach kurvigen Landstraßen.

Gruß
Tommi
----------------------------------------------------------
Oft ergibt sich die Lösung im Austausch mit Anderen!

Antworten